Website Maintainance
Incident Report for Dot Events
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 14:02 BST
Identified
We're running some planned updates on some of our hosted services. During this time, some services may become unavailable for short periods. Please try refreshing websites if you cannot access them.
Posted Oct 07, 2020 - 10:52 BST
This incident affected: Public Websites.