DNS outage
Incident Report for Dot Events
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 18:21 GMT
Identified
At around 14:30 a higher than usual error rate was identified on our public DNS server, resulting in most traffic failing to resolve. We have identified this issue being a DOS style attack and we’re working to mitigate it.
Posted Jan 28, 2022 - 17:41 GMT
This incident affected: DNS and Wifi Service.