SSL Issue
Incident Report for Dot Events
Resolved
We have now resolved this issue, and all our online services are back online
Posted Jan 21, 2021 - 01:33 GMT
Update
We have now resolved the SSL Cert Issue, and re-activating services
Posted Jan 21, 2021 - 01:30 GMT
Identified
We are aware of an issue affecting some websites, we are working with our hosting provider to resolve this error.
Posted Jan 20, 2021 - 19:58 GMT
This incident affected: Public Websites.