Public Websites Access issue
Incident Report for Dot Events
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 22:54 BST
Monitoring
We have mitigated an issue causing an abnormal load on our services, we're now monitoring the issue
Posted Jul 30, 2020 - 22:49 BST
Investigating
We are experiencing a high demand on our public websites causing some sites to load slowly or display an error message. We're looking into this issue.
Posted Jul 30, 2020 - 22:43 BST
This incident affected: Public Websites.