We're making some changes to some of our online services, this should not affect the availability of any online services
Incident Report for Dot Events
Resolved
We have made some changes to the Dilysu portal, including adding new links and a live chat support option.
Posted Aug 02, 2020 - 16:25 BST
Identified
We're making the portal easier to use and making the more popular services easier to access. This is an ongoing project, and we hope to have it fully completed soon. We will keep you updated on here. There should be no downtime or services affected as a result of these changes.
Posted Aug 02, 2020 - 00:13 BST
This incident affected: Dilysu Portal.