Issue connecting to online services from some IP addresses
Incident Report for Dot Events
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 20:49 BST
Monitoring
We have concluded the the domain has successfully propagated on most DNS networks, we will continue to monitor any issues. If you have any issues, please contact us on 21a.uk/help
Posted Aug 05, 2020 - 20:48 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2020 - 20:46 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2020 - 20:45 BST
Update
Update: No emails will be lost due to the issue connecting with the mail service. Your emails will be stored on the server until a connection is made. If you wish to access emails you can use webmail.21a.co.uk
Posted Aug 05, 2020 - 20:44 BST
Update
We have also detected that the link proxy service is experiencing issues. We believe the issue has been caused by a config change to the DNS service on our infrastructure domain which is still propagating.
Posted Aug 05, 2020 - 20:39 BST
Identified
We have identified an issue preventing some IP's from connecting to the below services:
- Some Websites
- All Email Services hosting on aaa.21a.co.uk
Posted Aug 05, 2020 - 20:35 BST
This incident affected: Public Websites, Email Hosting, and Dilysu Portal.