Website Services Timing Out
Incident Report for Dot Events
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 22:25 GMT
Monitoring
We have identified the issue causing instability on our website services, due to both a higher than usual demand on our dotevents.co.uk website due to a popular Blog post and an issue with a 3rd party application running on the website. We have removed the resource heavy plugin, and made an adjustment to the server config to ensure the the service stability. We will continue to monitor the services, and take additional action where required to ensure service continuity, including enabling our queue system and increasing server capacity with our hosting provider.
Posted Feb 17, 2021 - 22:21 GMT
Investigating
Our website, Dotevents.co.uk is experiencing a high demand, some users may be presented with a gateway timeout error. We're working to resolve this issue.
Posted Feb 17, 2021 - 21:53 GMT
This incident affected: Dot website.