DNS service down
Incident Report for Dot Events
Resolved
This incident has been resolved.
Posted Jan 16, 2022 - 10:52 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2022 - 10:39 GMT
Identified
We are aware of an issue affecting our DNS service, and identified the issues. We're restoring the service from backups
Posted Jan 16, 2022 - 10:37 GMT
This incident affected: DNS.