DNS Service Issue
Incident Report for Dot Events
Resolved
This incident has been resolved.
Posted Sep 05, 2020 - 17:56 BST
Identified
We have noticed some issues with our DNS Service which may affect some website services being redirected to the incorrect servers or lt loading. We're looking into this now and planning on a fix.
Posted Sep 05, 2020 - 05:17 BST
This incident affected: DNS.