DNS Resolver Slow Service
Incident Report for Dot Events
Resolved
We have rate-limited a connection that's using a higher than usual service resource, this has stabilised the service, and connections seem to be working at a faster speed.
Posted Jan 07, 2022 - 22:36 GMT
Identified
We have identified that the service is currently under a higher than usual load. This may affect the resolution times or websites while connected to the Dot Network or one of our Wifi Services. Email and Public services, including but not limited to websites should not be affected, except when accessed through one of the listed services.
Posted Jan 07, 2022 - 22:30 GMT
Investigating
We are aware of an issue relating to our DNS resolver service, this only affects users on the local network and wifi systems. Our admin teams are looking into the issue, and will publish updates here.
Posted Jan 07, 2022 - 22:27 GMT
This incident affected: DNS and Wifi Service.