Website Migration
Incident Report for Dot Events
Postmortem

All services were successfully migrated to the new host, and sites seem to be stable. We will monitor the sites as usual, and report any issues.

Posted Jan 07, 2022 - 22:39 GMT

Resolved
We're undertaking some scheduled routine works, that will see some sites migrated to a new host server. While it's unlikely, there may be a short period when all services are offline or showing an increased error rate while we complete the migration to the new servers.
Posted Dec 22, 2021 - 23:30 GMT